ClaimPilot - Data Center Internet Issues – Incident details

Data Center Internet Issues

Resolved
Partial outage
Started about 1 year agoLasted 23 minutes

Affected

Website

Partial outage from 7:37 PM to 8:00 PM

API

Partial outage from 7:37 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our data center is experiencing internet connectivity issues. We are working with them to get this resolved and are monitoring the situation.