ClaimPilot - Data Center Networking Issue – Incident details

Data Center Networking Issue

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Website

Major outage from 3:48 PM to 5:00 PM, Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 5:01 PM, Operational from 5:01 PM to 5:15 PM

API

Major outage from 3:48 PM to 5:00 PM, Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 5:01 PM, Operational from 5:01 PM to 5:15 PM

Reporting

Major outage from 3:48 PM to 5:00 PM, Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 5:01 PM, Operational from 5:01 PM to 5:15 PM

Scheduled Reporting Services

Major outage from 3:48 PM to 5:00 PM, Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 5:01 PM, Operational from 5:01 PM to 5:15 PM

Automated Processing Services

Major outage from 3:48 PM to 5:00 PM, Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 5:01 PM, Operational from 5:01 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    The routing issue with one of the internet service providers at our data center has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and are currently monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.