ClaimPilot - Networking Issue – Incident details

Networking Issue

Resolved
Operational
Started 4 months agoLasted 38 minutes

Affected

Website

Operational from 7:15 PM to 7:52 PM

API

Operational from 7:15 PM to 7:52 PM

Reporting

Operational from 7:15 PM to 7:52 PM

Scheduled Reporting Services

Operational from 7:15 PM to 7:52 PM

Automated Processing Services

Operational from 7:15 PM to 7:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Everything is back up now but are monitoring the situation.